Formulario de contacto

Nombre

Correo electrónico *

Mensaje *

sábado, 1 de julio de 2017

Alternativa a Ctrl + C (Copiar) y Ctrl + V (Pegar) en Excel

Hola a todos y todas. Hoy quiero comentarle un truquito en caso de que no lo conozcan!

Una práctica común para copiar y pegar en Excel es utilizar los atajos de teclado para Copiar (Ctrl + C) y Pegar (Ctrl + V). Ctrl + C y Ctrl + V a primera vista parecen bastante eficiente, pero existe todavía un truco mejor y aún más inteligente


Y cúal es?
Utilizar Ctrl + J para copiar hacia abajo!

Imaginemos que tenemos lo siguiente.



Ahora queremos calcular el total de ventas por cada fila, es decir, en D3, queremos A3+B3+C3, o mejor aún, =SUMA(A3:C3)


Ahora queremos copiar esa fórmula a las celdas D4:D9. Se podría hacer con el tradicional Copiar y Pegar (es decir, CTRL + C más CTRL + V), pero también se puede hacer con CTRL + J y es un sólo paso. Cómo? Pues sigue leyendo.


Desde la celda que contiene la fórmula, en nuestro caso D3, seleccionamos también el resto de celdas donde queremos copiar la fórmula, es decir, que seleccionamos D3:D9.

Ahora simplemente pulsamos CTRL + J, y la fórmula contenida en D3 se copia automáticamente a D4:D9, en 1 sólo paso!!! Buen truco eh!




Pues también se puede hacer hacia la derecha con CTRL + D!! 


Imaginemos que nuestra tabla ahora es así:



Y ahora queremos calcular el total de las Ventas 1, 2 y 3, así como el total.





Si ahora queremos copiar la fórmula en B9 a C9:E9, en vez de hacer CTRL + C y CTRL + V, se puede hacer lo siguiente:



Seleccionamos el rango B9:E9. Y ahora pulsamos CTRL + D.




Y ya está!!!

Algunas consideraciones con respecto a Ctrl + J y Ctrl + D

  • Desafortunadamente no tenemos algo como Ctrl + Arriba o Ctrl + Izquierda para copiar datos hacia arriba o hacia la izquierda. Creo que es debido a la convención de que normalmente trabajamos de arriba a abajo (hacia abajo) o de izquierda a derecha (hacia la derecha).
  • Estos atajos funcionan para copiar cualquier tipo de formato, fórmulas, datos o texto.
  • Es mucho más rápido que los atajos convencionales de Ctrl + C & V porque no se ocupa ninguna memoria del portapapeles de excel


Te ha gustado el artículo?


No te olvides de mostrar tu gratitud hacia el autor (yo) mediante una de las 3 siguientes acciones:

1. Puedes dejar una donación pinchando en la siguiente imagen.



PayPal. La forma rápida y segura de pagar en Internet


2. Puedes hacer clic en los anuncios mostrados en la página


3. Puedes recomendar el artículo en Google haciendo clic en g+1 (justo después del artículo), también puedes compartirlo en Facebook, y/o dejar comentarios.


Quieres aprender más en Excel o tienes algún problema que necesita solución?

Puedo ofrecer servicios de consultoría así como cursos personalizados online. Mírate el siguiente enlace si estás interesado/a.



El Sabio de Excel busca colaborades del blog

Si te interesa compartir tu conocimiento sobre Excel de tal manera que puedas ayudar a otras personas, por favor mándame un email a elsabiodeexcel@gmail.com


Subscríbete y recibe todos las entradas por email


Para ello regístrate suministrando tu email en el sitio "Recibe los trucos en tu email" del menú de la derecha.

O sígueme por las redes sociales