Formulario de contacto

Nombre

Correo electrónico *

Mensaje *

sábado, 29 de noviembre de 2014

Formato condicional - fórmula para resaltar errores, omisiones, repeticiones

Otro ejemplo más del uso de fórmulas en el formato condicional.

Se recomienda primero leer y entender la entrada Formato condicional - Fórmulas para seleccionar las celdas


1. Resaltar repeticiones en una lista


Para este ejemplo usaremos una lista normal de datos como la siguiente. Esta lista está en el rango B7:B23.



Entonces la fórmula para resaltar las celdas sería:

=CONTAR.SI($B$8:$B8,$B8)>1



2. Resaltar errores en una lista


Veamos cómo resaltar errores en una tabla como ésta, ubicada en el rango D7:F16.


Para resaltar cualquier tipo de error en la columna F, bastaría con utilizar la siguiente fórmula en formato condicional.

=ESERROR(F8)



Y el resultado sería:




3. Resaltar omisiones en una lista


Imaginemos que tenemos dos listas y una super lista. Queremos resaltar aquellos valores en la super lista que no aparecen en la lista A o B.


Para poder resaltar las omisiones, se utilizará la siguiente fórmula:

=CONTAR.SI($H$8:$I$19,$J8)<1



Con el siguiente resultado:





Hemos visto cómo utilizar las fórmulas en el formato condicional para poder resaltar omisiones, repeticiones y errores.

Para descargarse un archivo con ejemplos de formato condicional, pincha en el enlace siguiente:



Para ir al menu del tutorial sobre formato condicional haz click aquí.