Formulario de contacto

Nombre

Correo electrónico *

Mensaje *

miércoles, 22 de octubre de 2014

SI.ERROR (IFERROR en inglés)

Categoría: funciones lógicas

Qué hace esta función?

Devuelve un valor especificado si una fórmula se evalúa como un error; de lo contrario, devuelve el resultado de la fórmula. Usar SI.ERROR para interceptar y tratar los errores en una fórmula.

Sintaxis: 

SI.ERROR(valor,valor_si_error)
  • valor: Argumento en el que se comprueba si hay un error.
  • valor_si_error: El valor que se devolverá si la fórmula se evalúa como un error.
Se evalúan los tipos de error siguientes: #N/A, #¡VALOR!, #¡REF!, #¡DIV/0!, #¡NUM!, #¿NOMBRE? y #¡NULO!.

Ejemplos:

Si A1=0
=SI.ERROR(A1/1, “Problema”) = 0
=SI.ERROR(1/A1, “Problema”) = Problema