Formulario de contacto

Nombre

Correo electrónico *

Mensaje *

domingo, 26 de octubre de 2014

SUMAR.SI (SUMIF en inglés)

Categoría: funciones matemáticas y trigonométricas

Qué hace esta función?
Devuelve la suma de los valores en un rango especificado siempre y cuando cumplan con la condición especificada.

Sintaxis: 

SUMAR.SI(rango, criterio, [rango_suma])
  • rango (Obligatorio): El rango de celdas a evaluar.
  • criterio (Obligatorio): El criterio o condición que determina que celdas deber sumarse.
  • rango_suma (Opcional): El rango de celdas a sumar. Si es omitido se sumarán los valores del primer argumento.

Ejemplo: 

Imagina que tenemos el siguiente rango en A1:B3
25
33
42

=SUMAR.SI(A1:A3,”>2″) = Suma los valores en A1:A3 que sean mayores a 2 = 7
=SUMAR.SI(A1:A3,”>2″,B1:B3) = Suma los valores en B1:B3 siempre y cuando los valores en A1:A3 sean mayores a 2 = 5