Formulario de contacto

Nombre

Correo electrónico *

Mensaje *

martes, 31 de marzo de 2015

Trucos utilizando CONTAR.SI

La función CONTAR.SI nos puede proporcionar bastante información útil. De un rango determinado se puede contar las celdas vacías, no vacías, o celdas con todo texto. Veámoslo con un ejemplo.





Teniendo un rango B2:B9 con los valores indicados, vamos a realizar varios cálculos.



Calcular las celdas vacías

Para ello se podrían emplear las siguientes fórmulas:

=CONTAR.SI(B2:B9,"=") = 1

=CONTAR.SI(B2:B9,"") = 1

Y también utilizar la función CONTAR.BLANCO (COUNTBLANK en inglés)

=CONTAR.BLANCO(B2:B9) = 1


Calcular las celdas que son texto

Para ello se podrían emplear las siguientes fórmulas:

=CONTAR.SI(B2:B9,"><") = 3

=CONTAR.SI(B2:B9,"*") = 3


Calcular las celdas no vacías

Para ello se podrían emplear las siguientes fórmulas:


=CONTAR.SI(B2:B9,"<>") = 7

Y también utilizar la función CONTARA (COUNTA en inglés)

=CONTARA(B2:B9) = 7 

Sabes alguno más?


Te ha gustado el artículo?


No te olvides de mostrar tu gratitud hacia el autor (yo) mediante una de las 3 siguientes acciones:

1. Puedes dejar una donación pinchando en la siguiente imagen.

PayPal. La forma rápida y segura de pagar en Internet


2. Puedes hacer clic en los anuncios mostrados en la página

3. Puedes recomendar el artículo en Google haciendo clic en g+1 (justo después del artículo), también puedes compartirlo en Facebook, y/o dejar comentarios.

Quieres aprender más en Excel o tienes algún problema que necesita solución?

Puedo ofrecer servicios de consultoría así como cursos personalizados online. Mírate el siguiente enlace si estás interesado/a.

Descargarse el archivo


Para descargarse el archivo con el ejemplo ve al siguiente enlace.




Subscríbete y recibe todos las entradas por email


Para ello regístrate suministrando tu email en el sitio "Recibe los trucos en tu email" del menú de la derecha.

O sígueme por las redes sociales