Formulario de contacto

Nombre

Correo electrónico *

Mensaje *

miércoles, 22 de octubre de 2014

TEXTO (TEXT en inglés)

Categoría: funciones de texto

Qué hace esta función?

Convierte un valor en texto con un formato de texto especificado.

Sintaxis: 

TEXTO(valor, formato)
  • valor (obligatorio): El valor que se convertirá a texto.
  • formato (obligatorio): El formato que se aplicará al valor.

Ejemplo: 

=TEXTO(9999, “€0.00″) = €9999.00
=TEXTO(9999, “€0,000.00″) = €9,999.00
Si A1=0.1
=TEXTO(A1, “#%”) = 10%